JMS Support Lines Down

Incident Report for J Murray Solutions

Resolved

This issue has now been resolved and JMS Support is available by phone again.
Posted Nov 13, 2025 - 14:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 13, 2025 - 14:02 UTC

Investigating

Hello all,

We are currently facing an outage on our support lines and are working to identify the cause.
Posted Nov 13, 2025 - 13:42 UTC
This incident affected: JMS Support (Phone Support).