UK Dialer Audio Issues

Incident Report for J Murray Solutions

Resolved

This incident has been resolved.
Posted Jul 21, 2025 - 16:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2025 - 16:42 UTC

Update

We have secured additional capacity via another provider and have rerouted calls whilst work continues to resolve the issue on our primary carrier.
Service should be running again but we don't quite have full capacity therefore dial speeds on the managed dialers have been reduced slightly.
Posted Jul 21, 2025 - 11:43 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 21, 2025 - 11:10 UTC

Update

Our upstream partner continues to investigate these issues.
Manual dialled calls are not affected, therefore if agents have callbacks, this would be a good time to get on those.
Posted Jul 21, 2025 - 10:05 UTC

Investigating

We are currently investigating reports of callees not being able to hear callers on a proportion of calls made via the UK Dialer route.

We've ruled out any issues with our infrastructure and have escalated this to our upstream partner for investigation. Further updates will be issued here as and when we receive them or every 15 minutes.
Posted Jul 21, 2025 - 09:53 UTC
This incident affected: Voice Network - Call Center Routes (United Kingdom).