Due to it's complexity and impact, we will be posting a post-mortem on this incident soon.
Posted Nov 29, 2025 - 11:51 UTC
Update
Whilst the majority of the connection issues have been resolved already and we're seeing somewhat stable overall performance, there is still a small number of calls failing or connecting without audio.
We've isolated the route that these calls are taking and are working to resolve this.
Posted Nov 28, 2025 - 15:05 UTC
Update
We have witnessed an increase in successful calls via the BT network, but still seeing some waves of failures. In many cases, simply retrying the call will result in it going through.
We continue to monitor this issue and search for any opportunity to mitigate the effects.
Posted Nov 28, 2025 - 12:52 UTC
Update
We're seeing a high percentage of calls fail or connect with no audio within the UK.
I reiterate, this is not a JMS fault, but is upstream somewhere, all the indications are that BT and EE are experiencing an outage.
Posted Nov 28, 2025 - 11:29 UTC
Identified
This issue appears to be related to a network issue in the UK. BT and EE appear to be experiencing issues going by the downdetector UK site but we're yet to see any confirmation from BT or EE about it. We have ruled out issues with our network, the calls are failing further upstream.
Posted Nov 28, 2025 - 11:15 UTC
Investigating
We are investigating multiple reports of failed calls and strange behaviour on calls to the UK.
Posted Nov 28, 2025 - 11:12 UTC
This incident affected: Voice Network - Call Center Routes (United Kingdom) and Voice Network - Local Operator Conversational Routes (United Kingdom).