CRM Hosting Outage

Incident Report for J Murray Solutions

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 12:20 UTC

Monitoring

We have completed restarting all the affected instances and our monitoring solution is reporting all CRM services are operating normally again.

We apologize for the inconvenience caused.
Posted Apr 30, 2025 - 11:07 UTC

Identified

The issue has been identified and a fix implemented, we are now working through all the instances to start them back up. Service should resume over the next few minutes for most users.
Posted Apr 30, 2025 - 11:00 UTC

Investigating

We are currently investigating an issue affecting CRM hosting in the EMEA zone.
Posted Apr 30, 2025 - 10:34 UTC
This incident affected: CRM Hosting (CRM (Europe Central), CRM (Europe North)).