Intermittent Call Failures to UK

Incident Report for J Murray Solutions

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 11:36 UTC

Monitoring

Service is restored.
We traced this to an interconnect issue upstream most likely caused by a transient network issue, we are continuing to monitor the situation very closely.
Posted Mar 06, 2026 - 11:07 UTC

Update

Whilst service seems to have returned to normal, we are still investigating the root cause and closely monitoring the situation.
Posted Mar 06, 2026 - 10:47 UTC

Investigating

We are investigating intermittent waves of call failures to the UK as a matter of urgency.
A further update will be provided as soon as we idenitfy the cause.
Posted Mar 06, 2026 - 10:35 UTC
This incident affected: Voice Network - Call Center Routes (United Kingdom) and Voice Network - Local Operator Conversational Routes (United Kingdom).