UK Call Failures on Call Center Route

Incident Report for J Murray Solutions

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 13:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2025 - 12:11 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 16, 2025 - 12:06 UTC

Update

We have identified the issue is with our upstream partner. They are currently investigating the cause of the outage.
Posted Apr 16, 2025 - 11:52 UTC

Investigating

We are currently investigating this issue.
Posted Apr 16, 2025 - 11:46 UTC
This incident affected: Voice Network - Call Center Routes (United Kingdom).