Calls to UK intermittently failing

Incident Report for J Murray Solutions

Resolved

Following further monitoring this morning, we see no further issues.
Apologies for any inconvenience caused.
Posted Feb 13, 2025 - 09:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2025 - 18:15 UTC

Investigating

We are investigating issues calling UK numbers at present. Further update will follow...
Posted Feb 12, 2025 - 17:57 UTC
This incident affected: Voice Network - Call Center Routes (United Kingdom) and Voice Network - Local Operator Conversational Routes (United Kingdom).