Intermittent Internal Server Error on some calls

Incident Report for J Murray Solutions

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 13:58 UTC

Monitoring

The cause has been identified as a faulty routing engine server.
It has been taken offline, therefore calls should be routing fine now.
We're witnessing normal connection rates and dialer wait times now however we'll continue to monitor for any further issues.
Posted Sep 02, 2026 - 13:48 UTC

Update

The team responsible have confirmed they are investigating.
Posted Sep 02, 2026 - 13:43 UTC

Investigating

Hello,

Following a few reports we've identified a wave of intermittent "Internal Server Error" messages on some calls both inbound and outbound.

We've already escalated this to the responsible team and are awaiting their initial response.

Since this is a transient routing issue, redialing will often result in success.
A further update will follow within 30 minutes.
Posted Sep 02, 2026 - 13:36 UTC
This incident affected: Voice Network Infrastructure (Routing Engine).