PBX Platform Errors

Incident Report for J Murray Solutions

Resolved

We are considering this issue resolved following a period of detailed monitoring. The PBX platform is operating normally.
Posted Jul 03, 2025 - 14:48 UTC

Monitoring

A fix has been implemented and we are witnessing phones coming back online and calls starting to come in and out via the PBX platform.
Our monitoring system is reporting the platform is fully operational again too.

We will continue to monitor for any issues for a while.

If you are still facing issues with a desk phone, zoiper or microsip, please restart the device and if you continue to experience issues, reach out to support.
Posted Jul 03, 2025 - 14:06 UTC

Identified

We have identified the cause and are implementing a fix.

Once the fix is implemented, we will have to restart some services to ensure it's succesful, this will cause a brief outage on MS Teams Direct routing too.

We expect service to be restored within the next 15 minutes.
Posted Jul 03, 2025 - 13:48 UTC

Investigating

We are currently investigating issues affecting our PBX platform resulting in phones losing registration and the ability to call.
Posted Jul 03, 2025 - 13:40 UTC
This incident affected: JMS Support (Phone Support), PBX Features (EU Region), and Voice Network Infrastructure (Microsoft Teams Direct Routing).