Live Chat

Incident Report for J Murray Solutions

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 10:00 UTC

Monitoring

Live chat was reporing unavailable for users who logged in to single page applications before 9.30am, this has been resolved but users may need to log out and log back in to the application they are using to see it.
Posted Dec 01, 2025 - 09:34 UTC
This incident affected: JMS Support (Live Chat Support).