US and Canada East Regional Fault

Incident Report for J Murray Solutions

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 07:10 UTC

Identified

We have mitigated the issue by rerouting the signalling to alternative areas, traffic has returned to normal levels.
The cause has been identified and work is underway to resolve the issue.
You should not be feeling any impact from this issue now, even if you initially did.
Posted Jun 24, 2025 - 18:03 UTC

Update

We are continuing to investigate this issue.
Posted Jun 24, 2025 - 17:47 UTC

Investigating

We are currently investigating this issue.
Posted Jun 24, 2025 - 17:40 UTC
This incident affected: Voice Network - SIP Proxies (United States East).