Calls Australia and New Zealand Failing

Incident Report for J Murray Solutions

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 10:16 UTC

Monitoring

Monitoring is showing a return to normal connection rates and failed calls are down significantly.

We continue to monitor.
Posted Aug 27, 2026 - 08:34 UTC

Identified

We're beginning to see calls connect again with some intermittent failures still occurring.

Redialing when it times out may go through the next time.

The issue appears to be local and the spike in reports correlates with a spike of Australian users notifying downdetector of issues on the major carriers there with a similar pattern on Spark in NZ.

We've notified our upstream partners and are awaiting feedback, we expect this will be put down to a local network issue. In the meantime we will do our best to focus on routes that have the most success.
Posted Aug 27, 2026 - 07:35 UTC

Investigating

We are currently investigating this issue.
Posted Aug 27, 2026 - 06:46 UTC
This incident affected: Voice Network - Local Operator Conversational Routes (Australia, New Zealand).