UK Calls Failing on Dialer Routes

Incident Report for J Murray Solutions

Resolved

This incident has been resolved.
Posted Jan 31, 2025 - 12:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2025 - 12:48 UTC

Identified

We've identified an issue with the interconnection for the dialer calls and this is being worked on now.
ETA 5 minutes.
Posted Jan 31, 2025 - 12:46 UTC
This incident affected: Voice Network - Call Center Routes (United Kingdom).