CRM Hosting Error 500

Incident Report for J Murray Solutions

Resolved

We have restored the last few remainining instances.

A review will take place to establish a process that will prevent that issue going forward and in the event it happens, allows us to recover from it much faster.

We apologize again for the inconvenience and appreciate your patience.
Posted Jan 12, 2026 - 12:39 UTC

Update

We are still awaiting the deployment of a backup image to a new server to retrieve the files to complete. Based on current progress, we expect this to complete within the next 10 minutes.
Once this has completed, we should have all remainining instances restored within a few minutes.
We apologize for the inconvenience.
Posted Jan 12, 2026 - 12:30 UTC

Update

The majority of instances have been restored already.
There are a few that require further work due to corrupted configuration files following the outage, a backup retrieval process is in flight to restore the corrupted config files, this is likely to take around 30 minutes.
Posted Jan 12, 2026 - 12:03 UTC

Update

A fix has been implemented on the root cause. We are now in the progress of going through each instance and restoring access.
Posted Jan 12, 2026 - 11:57 UTC

Identified

CRM users may be experiencing error 500 when trying to access or navigate the system.
We have already identified the cause and are working on a fix to restore access as soon as possible.
Posted Jan 12, 2026 - 11:51 UTC
This incident affected: CRM Hosting (CRM (Europe Central)).